Autor Tema: Problemas de seguridad porqué no puedo actualizar versión  (Leído 1058 veces)

0 Usuarios y 1 Visitante están viendo este tema.

francescpascu

  • Mensajes: 1
  • Agradecimientos: 0
Hola,

Llevo el mantenimiento de una web con wordpress y estos dias hemos recibido dos ataques. El programador que hizo la web la desarrolló con Wordpress versión 3.9.2 y de tal forma que no se puede actualizar porqué la actualización puede afectar la funcionalidad del sistema. Ahora bien, si no tengo actualizada la versión de Wordpress a 4.2.2, la seguridad de la web se ve entredicha y nos encontramos que recibimos éstos ataques.

En resumen, tenemos problemas de seguridad porqué la versión de wordpress no está actualizada, pero si actualizo la versión de wordpress tenemos problemas de funcionalidad.

Qué me aconsejan? Qué pudeo hacer? Cual es la mejor solución?

Prové de actualizar a la versión 4.2.2 pero entonces tenemos problemas con el movimiento de los widgets (no se pueden mover). No seria un problema muy grave peró resulta que la página de incio de la web se construye con los widgets. Prové de desactivar todos los plugins, javascript i cookies pero el problema seguía. Tuve que volver a la versión anterior que había instalada con la web funcionando (3.9.2) porqué si no los editores de la web no podían modificar la portada.

Muchas gracias de antemano.

Saludos.
Frap

Marín

Re:Problemas de seguridad porqué no puedo actualizar versión
« Respuesta #1 en: 17 de Junio de 2015, 11:57 »
¿Sabes que copiar y pegar la misma pregunta en varios foros no está bien visto?
No sólo te limites a preguntar, participa también.